WP Engine: Service disruption

Incident Report for VickeryHill

Resolved

WP Engine has resolved the issue.
Posted Aug 23, 2025 - 09:01 EDT

Monitoring

WP Engine has identified and is investigating an issue that is affecting certain hosting environments. We are closely monitoring the situation.

For more information, please refer to the following link: https://wpenginestatus.com/incidents/702315
Posted Aug 23, 2025 - 06:55 EDT